Commit 51121c7a authored by cst's avatar cst
Browse files

readme

parent 11ca80c3
......@@ -37,7 +37,7 @@ Please use the v1.0 tag to install Raven.
## Requirements
The following is required to install and run the application:
* Postgres 9.5+ (https://www.postgresql.org/download/)
* Postgres 11+ (https://www.postgresql.org/download/) (v9.5+ for upserts, v11+ for window functions)
* Postgis extension (https://postgis.net/install/)
* Python 3 (https://www.python.org/downloads/) (tested with v3.7)
* Yarn or NPM (if using Yarn you need to install Node.js first)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment