Commit 88daba84 authored by Jean-Marie Lepioufle's avatar Jean-Marie Lepioufle
Browse files

upgrade python version

parent 619ec78d
......@@ -16,7 +16,7 @@ dev_requirements = []
setup(
name='mtsaq',
version='0.01dev',
version='0.02dev',
author="Jean-Marie Lepioufle",
author_email="jml@nilu.no",
packages=[
......@@ -32,7 +32,7 @@ setup(
description='A package for testing AQ forecasting with different DL models',
long_description = long_description,
url="https://git.nilu.no/aqdl/mtsaq",
python_requires='>=3.6',
python_requires='>=3.9',
install_requires=install_requires,
extras_require={
'dev': dev_requirements})
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment